<!doctype html>
<html data-n-head-ssr lang="en" data-n-head="%7B%22lang%22:%7B%22ssr%22:%22en%22%7D%7D">
  <head >
    <title>Chicago’s Englewood mourns the loss of its Whole Foods | WBEZ Chicago</title><meta data-n-head="ssr" name="msapplication-TileColor" content="#da532c"><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1, viewport-fit=cover"><meta data-n-head="ssr" data-hid="og:site_name" property="og:site_name" content="WBEZ Chicago"><meta data-n-head="ssr" data-hid="og:locale" property="og:locale" content="en_US"><meta data-n-head="ssr" data-hid="fb:pages" property="fb:pages" content="13263980999"><meta data-n-head="ssr" data-hid="twitter:site" property="twitter:site" content="@wbez"><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="Englewood residents mourn the loss of their Whole Foods and ponder what’s next"><meta data-n-head="ssr" data-hid="description" name="description" content="“When I first heard the news, it was like a punch in the stomach,” said Michelle Rashad, head of an Englewood nonprofit focused on healthy living."><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="“When I first heard the news, it was like a punch in the stomach,” said Michelle Rashad, head of an Englewood nonprofit focused on healthy living."><meta data-n-head="ssr" data-hid="article:published_time" property="article:published_time" content="2022-05-03T11:00:00Z"><meta data-n-head="ssr" data-hid="article:modified_time" property="article:modified_time" content="2022-05-04T14:01:41Z"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?mode=FILL&amp;width=1200&amp;height=630"><meta data-n-head="ssr" data-hid="og:image:type" property="og:image:type" content="image/jpeg"><meta data-n-head="ssr" data-hid="og:image:width" property="og:image:width" content="1200"><meta data-n-head="ssr" data-hid="og:image:height" property="og:image:height" content="630"><meta data-n-head="ssr" data-hid="og:image:alt" property="og:image:alt" content="Englewood Whole Foods"><meta data-n-head="ssr" data-hid="twitter:card" property="twitter:card" content="summary_large_image"><meta data-n-head="ssr" data-hid="twitter:image" property="twitter:image" content="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?mode=FILL&amp;width=1200&amp;height=630"><meta data-n-head="ssr" data-hid="twitter:image:alt" property="twitter:image:alt" content="Englewood Whole Foods"><link data-n-head="ssr" rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"><link data-n-head="ssr" rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"><link data-n-head="ssr" rel="mask-icon" href="/safari-pinned-tab.svg" color="#cf0000"><link data-n-head="ssr" rel="preconnect" href="https://www.google-analytics.com"><link data-n-head="ssr" rel="preconnect" href="https://api.wbez.org"><link data-n-head="ssr" data-hid="canonical" rel="canonical" href="https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d"><link data-n-head="ssr" data-hid="cdn-img-410943a6-89f5-444c-9fd1-7bb54d556f77" rel="preload" as="image" href="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=640&amp;height=0&amp;mode=ASPECT_WIDTH" imagesrcset="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=1600&amp;height=0&amp;mode=ASPECT_WIDTH 1600w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=960&amp;height=0&amp;mode=ASPECT_WIDTH 960w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=640&amp;height=0&amp;mode=ASPECT_WIDTH 640w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=320&amp;height=0&amp;mode=ASPECT_WIDTH 320w"><script data-n-head="ssr" src="https://www.googletagmanager.com/gtm.js?gtm_auth=nTRrIzfvLh_W-fQiVZQWOQ&amp;gtm_preview=env-2&amp;gtm_cookies_win=x&amp;id=GTM-N5LZXP4&amp;l=dataLayer" async></script><script data-n-head="ssr" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Englewood residents mourn the loss of their Whole Foods and ponder what’s next","datePublished":"2022-05-03T11:00:00Z","dateModified":"2022-05-04T14:01:41Z","description":"“When I first heard the news, it was like a punch in the stomach,” said Michelle Rashad, head of an Englewood nonprofit focused on healthy living.","publisher":{"@type":"Organization","name":"WBEZ Chicago","logo":{"@type":"ImageObject","url":"https://unpkg.com/@wbez/ferris-ds@4/assets/logos/wbez-chicago-logo-oneline.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d"},"author":[{"@type":"Person","name":"Natalie Moore"}],"image":["https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?mode=FILL&amp;width=696&amp;height=696","https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?mode=FILL&amp;width=696&amp;height=522","https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?mode=FILL&amp;width=696&amp;height=392"]}</script><script data-hid="dfp" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script><noscript data-n-head="ssr" data-hid="noscript-style-cdn-img"><style>
              .lazy-image-wrapper {
                padding-bottom: 0 !important;
                width: auto !important;
              }

              .lazy-image-wrapper img.lazyload {
                display: none !important;
              }
            </style></noscript><link rel="preload" href="/_nuxt/c7c4f6b80ad60864ad55.js" as="script"><link rel="preload" href="/_nuxt/f191c945ea5d8ba05f9c.js" as="script"><link rel="preload" href="/_nuxt/2687b2d086ab3c8e44c5.js" as="script"><link rel="preload" href="/_nuxt/3e28f851a72e0e78691b.js" as="script"><link rel="preload" href="/_nuxt/5d75592d7d5a814eca31.js" as="script"><link rel="preload" href="/_nuxt/e7af559a30bc4649fe80.js" as="script"><link rel="preload" href="/_nuxt/025c1a8ea2317bd8054c.js" as="script"><link rel="preload" href="/_nuxt/bc145b251bdb9380b346.js" as="script"><link rel="preload" href="/_nuxt/ceef1cb97715f13e021e.js" as="script"><link rel="preload" href="/_nuxt/8763438de03315a8e07a.js" as="script"><link rel="preload" href="/_nuxt/203f34e396f2b56d41aa.js" as="script"><link rel="preload" href="/_nuxt/f7c9a371d88d110c3f8c.js" as="script"><style data-vue-ssr-id="7b8df45e:0 2901aeae:0 b41f8692:0 ca4a46f0:0 0eba1093:0 4f966825:0 3c16fb45:0 4e85faf6:0 715f4320:0 14c592fa:0 637c5883:0 52b2e0e6:0 6422de5b:0 68f0fd73:0 7bd27f83:0 2ba7ce15:0 0bf9f6ce:0 b8f8ea36:0 0be4f26e:0 89c43d7c:0 1672e4fc:0 10379138:0 06d22832:0 10654445:0 a93b01b2:0 0d9398a2:0">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</style>
  </head>
  <body id="app" data-n-head="%7B%22id%22:%7B%22ssr%22:%22app%22%7D,%22class%22:%7B%22ssr%22:%5B%5D%7D%7D">
    <noscript data-n-head="ssr" data-hid="gtm-noscript" data-pbody="true"><iframe src="https://www.googletagmanager.com/ns.html?gtm_auth=nTRrIzfvLh_W-fQiVZQWOQ&gtm_preview=env-2&gtm_cookies_win=x&id=GTM-N5LZXP4&l=dataLayer" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div id="top"><div id="skiptocontent"><a href="#maincontent" class="c-button -dark -no-border">
      Skip to main content
    </a></div> <header id="header" role="banner" class="site-header"><div class="site-header__container l-container"><div class="site-header__row -main"><a href="/" class="site-header__logo nuxt-link-active"><span class="sr-only">Home</span> <img src="/_nuxt/img/bd1a3ef.svg" srcset="" height="32" width="203" alt=""></a> <div class="site-header__link-list"><a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d#player" event="" class="site-header__link is-hidden-until-bp-l t-smallcaps -light">
          Listen Live
          <i class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#microphone"></use></svg></i></a> <a href="/search" class="site-header__link is-hidden-until-bp-l t-smallcaps -light">
          Search <i class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#search"></use></svg></i></a> <a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d#menu" event="" class="site-header__link is-hidden-until-bp-l t-smallcaps -light">
          Menu
          <i class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#menu"></use></svg></i></a> <a href="https://donate.wbez.org/?affordance_placement=header" target="_blank" rel="noopener" class="site-header__link donate t-smallcaps -light">
          Donate <i class="c-icon ml-xxs"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#heart"></use></svg></i></a></div></div> <div class="site-header__row -tagline"><img src="/_nuxt/img/6e5b4d4.svg" srcset="" height="16" width="198" alt="Chicago's NPR News Source" class="tagline-image--medium"> <img src="/_nuxt/img/e2bc446.svg" srcset="" height="16" width="198" alt="Chicago's NPR News Source" class="tagline-image--light"></div></div></header> <nav aria-label="Main menu" id="mobile-nav" class="c-tapbar t-size-s is-visible is-hidden-from-bp-l"><ul class="c-tapbar__items mx-auto"><li class="c-tapbar__item"><a href="/" aria-label="Home" class="c-tapbar__link nuxt-link-active"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" focusable="false" aria-hidden="true" class="c-icon"><path d="M10 20v-6h4v6h5v-8h3L12 3 2 12h3v8z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a></li> <li class="c-tapbar__item"><a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d#player" aria-label="Listen live to WBEZ 91.5" event="" class="c-tapbar__link"><svg width="20px" height="21px" viewBox="0 0 20 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" aria-hidden="true" class="c-icon"><defs><circle id="path-1" cx="10" cy="10" r="10"></circle></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Group"><g id="Shape"><mask id="mask-2" fill="white"><use xlink:href="#path-1"></use></mask> <g id="Mask"></g> <path d="M8,14.5 L14,10 L8,5.5 L8,14.5 Z M10,-7.10542736e-15 C4.48,-7.10542736e-15 0,4.48 0,10 C0,15.52 4.48,20 10,20 C15.52,20 20,15.52 20,10 C20,4.48 15.52,-7.10542736e-15 10,-7.10542736e-15 Z M10,2 C14.2515505,2 17.7284901,5.31650371 17.9848465,9.50353885 C17.9948879,9.66833749 18,9.83358491 18,10 C18,10.108473 17.997828,10.2164499 17.9935252,10.3238894 L18,10 C18,10.1245578 17.9971534,10.2484508 17.9915217,10.3716174 C17.9883676,10.4390761 17.984443,10.5060382 17.9796955,10.572777 C17.9672425,10.7504398 17.9488727,10.9265008 17.92489,11.1007712 C17.9166494,11.1574121 17.9082336,11.2137731 17.8992307,11.269941 C17.8919681,11.3188174 17.8836706,11.367888 17.8749286,11.4168046 C17.8665334,11.4599374 17.8583849,11.5032446 17.8498877,11.5464285 C17.6964724,12.3333266 17.4272333,13.0783317 17.0611048,13.7637807 L18.5261082,15.2281721 C16.7669495,18.0908992 13.6064219,20 10,20 C6.53139018,20 3.47524795,18.2340163 1.68164552,15.5521212 L3.13125539,14.1036404 C2.78337321,13.5226006 2.50712703,12.8937444 2.31472027,12.2292753 C2.30215809,12.1809306 2.28879848,12.1333059 2.27587207,12.0855054 C2.26338754,12.0440691 2.25233497,12.0016512 2.2416233,11.9590978 C2.2208522,11.8722386 2.20045485,11.7854149 2.18148928,11.6980646 L2.17712685,11.6820131 C2.16898942,11.6439839 2.16112227,11.6058545 2.15352751,11.567627 C2.14492558,11.5205872 2.13598582,11.4735886 2.12746075,11.4264479 C2.11839764,11.3797629 2.1103783,11.3328067 2.10277007,11.2857127 C2.09433976,11.2304475 2.08590272,11.1747683 2.07804518,11.1189061 C2.0526004,10.9401174 2.03346848,10.7592291 2.02046371,10.5766467 C2.01628335,10.5166595 2.01264418,10.4563566 2.00968027,10.3958796 C2.00839386,10.3706164 2.00729085,10.3455789 2.00630318,10.3205117 C2.00213172,10.2144378 2,10.1074624 2,10 C2,9.83358491 2.00511214,9.66833749 2.01518757,9.50440659 C2.27150989,5.31650371 5.74844947,2 10,2 Z" fill="#000000" fill-rule="nonzero" mask="url(#mask-2)"></path></g> <path d="M6.59,20.921 C6.66466667,20.921 6.71833333,20.893 6.751,20.837 C6.78366667,20.781 6.8,20.6923333 6.8,20.571 L6.8,20.571 L6.8,20.354 C6.8,20.2326667 6.78366667,20.144 6.751,20.088 C6.71833333,20.032 6.66466667,20.004 6.59,20.004 L6.59,20.004 L5.078,20.004 L5.078,16.231 C5.078,16.0816667 4.938,16.007 4.658,16.007 L4.658,16.007 L4.42,16.007 C4.14,16.007 4,16.0816667 4,16.231 L4,16.231 L4,20.641 C4,20.739 4.02216667,20.8101667 4.0665,20.8545 C4.11083333,20.8988333 4.182,20.921 4.28,20.921 L4.28,20.921 L6.59,20.921 Z M7.93669231,20.942 C8.21669231,20.942 8.35669231,20.865 8.35669231,20.711 L8.35669231,20.711 L8.35669231,16.231 C8.35669231,16.077 8.21669231,16 7.93669231,16 L7.93669231,16 L7.69169231,16 C7.41169231,16 7.27169231,16.077 7.27169231,16.231 L7.27169231,16.231 L7.27169231,20.711 C7.27169231,20.865 7.41169231,20.942 7.69169231,20.942 L7.69169231,20.942 L7.93669231,20.942 Z M11.2573846,20.935 C11.4860513,20.935 11.6167179,20.886 11.6493846,20.788 L11.6493846,20.788 L13.1613846,16.287 C13.1753846,16.2356667 13.1823846,16.1936667 13.1823846,16.161 C13.1823846,16.0583333 13.0423846,16.007 12.7623846,16.007 L12.7623846,16.007 L12.5593846,16.007 C12.3307179,16.007 12.1930513,16.0746667 12.1463846,16.21 L12.1463846,16.21 L11.2503846,18.989 C11.1617179,19.2736667 11.1103846,19.486 11.0963846,19.626 L11.0963846,19.626 L11.0683846,19.626 C11.0543846,19.486 11.0030513,19.2736667 10.9143846,18.989 L10.9143846,18.989 L10.0463846,16.21 C10.0043846,16.0746667 9.86671795,16.007 9.63338462,16.007 L9.63338462,16.007 L9.38838462,16.007 C9.10371795,16.007 8.96138462,16.0583333 8.96138462,16.161 C8.96138462,16.1796667 8.97071795,16.2216667 8.98938462,16.287 L8.98938462,16.287 L10.5013846,20.788 C10.5340513,20.886 10.6647179,20.935 10.8933846,20.935 L10.8933846,20.935 L11.2573846,20.935 Z M16.6220769,20.921 C16.6967436,20.921 16.7504103,20.893 16.7830769,20.837 C16.8157436,20.781 16.8320769,20.6923333 16.8320769,20.571 L16.8320769,20.571 L16.8320769,20.354 C16.8320769,20.2326667 16.8157436,20.144 16.7830769,20.088 C16.7504103,20.032 16.6967436,20.004 16.6220769,20.004 L16.6220769,20.004 L14.9560769,20.004 L14.9560769,18.87 L16.4260769,18.87 C16.5007436,18.87 16.5544103,18.842 16.5870769,18.786 C16.6197436,18.73 16.6360769,18.6413333 16.6360769,18.52 L16.6360769,18.52 L16.6360769,18.303 C16.6360769,18.1816667 16.6197436,18.093 16.5870769,18.037 C16.5544103,17.981 16.5007436,17.953 16.4260769,17.953 L16.4260769,17.953 L14.9560769,17.953 L14.9560769,16.938 L16.6150769,16.938 C16.6897436,16.938 16.7434103,16.91 16.7760769,16.854 C16.8087436,16.798 16.8250769,16.7093333 16.8250769,16.588 L16.8250769,16.588 L16.8250769,16.371 C16.8250769,16.2496667 16.8087436,16.161 16.7760769,16.105 C16.7434103,16.049 16.6897436,16.021 16.6150769,16.021 L16.6150769,16.021 L14.1580769,16.021 C14.0600769,16.021 13.9889103,16.0431667 13.9445769,16.0875 C13.9002436,16.1318333 13.8780769,16.203 13.8780769,16.301 L13.8780769,16.301 L13.8780769,20.641 C13.8780769,20.739 13.9002436,20.8101667 13.9445769,20.8545 C13.9889103,20.8988333 14.0600769,20.921 14.1580769,20.921 L14.1580769,20.921 L16.6220769,20.921 Z" id="LIVE" fill="#1A1A1A" fill-rule="nonzero"></path></g></g></svg></a></li> <li class="c-tapbar__item"><a href="/search" aria-label="Search" class="c-tapbar__link"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" focusable="false" aria-hidden="true" class="c-icon"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></a></li> <li class="c-tapbar__item"><a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d#menu" aria-haspopup="true" aria-expanded="false" aria-label="Open menu" event="" class="c-tapbar__link"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24" focusable="false" aria-hidden="true" class="c-icon"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg></a></li></ul></nav> <span><!----></span> <main id="maincontent" role="main" class="l-container"><article class="story"><!----> <header class="cover__wrapper t-links -story"><div class="cover -basic my-l is-hidden-until-bp-l"><div class="cover__copy l-width-story l-align-center-x"><div class="c-rubric cover__rubric"><ul class="c-rubric__wrap t-ellipsis"><!----> <!---->  <li class="c-rubric__item"><a href="/topics/race-class-and-communities/1133cab4-5059-482c-a9fb-8a7f5662f3fc" data-gtm-navigation="ag-click" data-gtm-module="none" data-gtm-position="1">
        Race, Class &amp; Communities
      </a></li>  </ul></div> <h1 class="cover__headline t-headline -article">Englewood residents mourn the loss of their Whole Foods and ponder what’s next</h1> <p class="cover__dek">“When I first heard the news, it was like a punch in the stomach,” said Michelle Rashad, head of an Englewood nonprofit focused on healthy living.</p> <address class="t-byline cover__byline">
  By
  <span><a href="/staff/304/natalie-moore">Natalie Moore</a><!---->
    </span></address> <div class="cover__timestamp c-list -inline-bullet d-block"><time datetime="2022-05-03T11:00:00Z" class="c-list__item d-inline">Tuesday, May 3, 6 a.m. CT</time></div> <div class="cover__meta t-meta"><!----> <div class="c-share-bar cover__sharebar"><a href="mailto:?subject=Englewood%20residents%20mourn%20the%20loss%20of%20their%20Whole%20Foods%20and%20ponder%20what%E2%80%99s%20next&amp;body=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Demail%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_self" rel="noopener" tabindex="0" aria-label="Share via email" data-gtm-platform="email" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-primary email"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#envelope"></use></svg></i></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_blank" rel="noopener" tabindex="0" aria-label="Share on Facebook" data-gtm-platform="facebook" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-facebook"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#facebook"></use></svg></i></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dtwitter%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share&amp;text=%E2%80%9CWhen%20I%20first%20heard%20the%20news%2C%20it%20was%20like%20a%20punch%20in%20the%20stomach%2C%E2%80%9D%20said%20Michelle%20Rashad%2C%20head%20of%20an%20Englewood%20nonprofit%20focused%20on%20healthy%20living." target="_blank" rel="noopener" tabindex="0" aria-label="Share on Twitter" data-gtm-platform="twitter" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-twitter"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#twitter"></use></svg></i></a> <span><a target="_blank" rel="noopener" data-clipboard-text="https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d?utm_medium=url_copy" aria-label="Copy URL" data-gtm-platform="copyurl" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" data-gtm-platform="none" class="c-button has-text-inherit link"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#link"></use></svg></i></a> <div id="copied">
      URL Copied!
    </div></span></div></div></div> <figure class="cover__media"><div class="lazy-image-wrapper" style="padding-bottom:66.67%;width:900px;"><img data-src="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=900&amp;height=600&amp;mode=FILL" data-srcset="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=1600&amp;height=0&amp;mode=ASPECT_WIDTH 1600w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=960&amp;height=0&amp;mode=ASPECT_WIDTH 960w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=640&amp;height=0&amp;mode=ASPECT_WIDTH 640w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=320&amp;height=0&amp;mode=ASPECT_WIDTH 320w" data-sizes="auto" height="600" width="900" alt="Englewood Whole Foods" class="lazyload"> <noscript></noscript></div> <figcaption class="c-caption"><span>The entrance of the Whole Foods at 63rd and Halsted streets in the Englewood neighborhood is pictured in this 2017 file photo. Whole Foods has announced that the store will be closing "in the coming months."</span> <span class="c-caption__credit">Andrew Gill / WBEZ</span></figcaption></figure></div> <div class="cover -basic-mobile mb-l is-hidden-from-bp-l"><figure class="cover__media l-full"><div class="lazy-image-wrapper" style="padding-bottom:66.67%;width:900px;"><img data-src="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=900&amp;height=600&amp;mode=FILL" data-srcset="https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=1600&amp;height=0&amp;mode=ASPECT_WIDTH 1600w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=960&amp;height=0&amp;mode=ASPECT_WIDTH 960w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=640&amp;height=0&amp;mode=ASPECT_WIDTH 640w,https://api.wbez.org/v2/images/410943a6-89f5-444c-9fd1-7bb54d556f77.jpg?width=320&amp;height=0&amp;mode=ASPECT_WIDTH 320w" data-sizes="auto" height="600" width="900" alt="Englewood Whole Foods" class="lazyload"> <noscript></noscript></div> <figcaption class="c-caption"><span>The entrance of the Whole Foods at 63rd and Halsted streets in the Englewood neighborhood is pictured in this 2017 file photo. Whole Foods has announced that the store will be closing "in the coming months."</span> <span class="c-caption__credit">Andrew Gill / WBEZ</span></figcaption></figure> <div class="cover__copy"><div class="c-rubric mt-b cover__rubric"><ul class="c-rubric__wrap t-ellipsis"><!----> <!---->  <li class="c-rubric__item"><a href="/topics/race-class-and-communities/1133cab4-5059-482c-a9fb-8a7f5662f3fc" data-gtm-navigation="ag-click" data-gtm-module="none" data-gtm-position="1">
        Race, Class &amp; Communities
      </a></li>  </ul></div> <h1 class="cover__headline t-headline -article">
      Englewood residents mourn the loss of their Whole Foods and ponder what’s next
    </h1> <p class="cover__dek">“When I first heard the news, it was like a punch in the stomach,” said Michelle Rashad, head of an Englewood nonprofit focused on healthy living.</p> <address class="t-byline cover__byline">
  By
  <span><a href="/staff/304/natalie-moore">Natalie Moore</a><!---->
    </span></address> <div class="cover__timestamp c-list -inline-bullet d-block"><time datetime="2022-05-03T11:00:00Z" class="c-list__item d-inline">Tuesday, May 3, 6 a.m. CT</time></div> <div class="cover__meta t-meta"><!----> <div class="c-share-bar cover__sharebar"><a href="mailto:?subject=Englewood%20residents%20mourn%20the%20loss%20of%20their%20Whole%20Foods%20and%20ponder%20what%E2%80%99s%20next&amp;body=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Demail%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_self" rel="noopener" tabindex="0" aria-label="Share via email" data-gtm-platform="email" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-primary email"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#envelope"></use></svg></i></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_blank" rel="noopener" tabindex="0" aria-label="Share on Facebook" data-gtm-platform="facebook" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-facebook"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#facebook"></use></svg></i></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dtwitter%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share&amp;text=%E2%80%9CWhen%20I%20first%20heard%20the%20news%2C%20it%20was%20like%20a%20punch%20in%20the%20stomach%2C%E2%80%9D%20said%20Michelle%20Rashad%2C%20head%20of%20an%20Englewood%20nonprofit%20focused%20on%20healthy%20living." target="_blank" rel="noopener" tabindex="0" aria-label="Share on Twitter" data-gtm-platform="twitter" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-twitter"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#twitter"></use></svg></i></a> <span><a target="_blank" rel="noopener" data-clipboard-text="https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d?utm_medium=url_copy" aria-label="Copy URL" data-gtm-platform="copyurl" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" data-gtm-platform="none" class="c-button has-text-inherit link"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#link"></use></svg></i></a> <div id="copied">
      URL Copied!
    </div></span></div></div></div> <!----></div></header> <div aria-hidden="true" class="story-slim-header -blurred l-full"><div class="c-hero__body"><div class="story-slim-header__content"><a href="/" tabindex="-1" class="story-slim-header__logo stacked nuxt-link-active"><span class="sr-only">Home</span> <img src="/_nuxt/img/afcd9f7.svg" srcset="" height="32" width="203" alt=""></a> <p class="story-slim-header__title t-headline t-slab t-ellipsis"><a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d" aria-current="page" aria-disabled="true" tabindex="-1" class="nuxt-link-exact-active nuxt-link-active">
          Englewood residents mourn the loss of their Whole Foods and ponder what’s next
        </a></p> <div class="story-slim-header__share"><div class="c-share-bar"><a href="mailto:?subject=Englewood%20residents%20mourn%20the%20loss%20of%20their%20Whole%20Foods%20and%20ponder%20what%E2%80%99s%20next&amp;body=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Demail%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_self" rel="noopener" tabindex="-1" aria-label="Share via email" data-gtm-platform="email" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-primary email"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#envelope"></use></svg></i></a> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share" target="_blank" rel="noopener" tabindex="-1" aria-label="Share on Facebook" data-gtm-platform="facebook" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-facebook"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#facebook"></use></svg></i></a> <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.wbez.org%2Fstories%2Fchicagos-englewood-mourns-the-loss-of-its-whole-foods%2F231294d2-0717-47cc-8be7-3517fd63ff7d%3Futm_source%3Dtwitter%26utm_medium%3Dreferral%26utm_campaign%3DWeb-Share&amp;text=%E2%80%9CWhen%20I%20first%20heard%20the%20news%2C%20it%20was%20like%20a%20punch%20in%20the%20stomach%2C%E2%80%9D%20said%20Michelle%20Rashad%2C%20head%20of%20an%20Englewood%20nonprofit%20focused%20on%20healthy%20living." target="_blank" rel="noopener" tabindex="-1" aria-label="Share on Twitter" data-gtm-platform="twitter" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" class="c-button has-text-inherit has-text-hover-twitter"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#twitter"></use></svg></i></a> <span><a target="_blank" rel="noopener" data-clipboard-text="https://www.wbez.org/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d?utm_medium=url_copy" aria-label="Copy URL" data-gtm-platform="copyurl" data-gtm-engagement="social" data-gtm-engagement-type="share" data-gtm-position="story-page" data-gtm-platform="none" class="c-button has-text-inherit link"><i aria-hidden="true" class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#link"></use></svg></i></a> <div id="copied">
      URL Copied!
    </div></span></div></div> <a href="/stories/chicagos-englewood-mourns-the-loss-of-its-whole-foods/231294d2-0717-47cc-8be7-3517fd63ff7d#menu" tabindex="-1" event="" class="site-header__link is-hidden-until-bp-l t-smallcaps -light story-slim-header__hamburger"><span class="sr-only">Menu</span> <i class="c-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#menu"></use></svg></i></a> <a href="https://donate.wbez.org/?affordance_placement=sticky_header" target="_blank" rel="noopener" tabindex="-1" class="site-header__link t-smallcaps -light">
        Donate <i class="c-icon ml-xxs"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#heart"></use></svg></i></a></div></div></div> <!----> <!----> <div class="ewall__container"><div class="ewall__contents"><div class="c-prose -story l-clearfix"><div class="top-note">
  WBEZ brings you fact-based news and information.
  <a href="/newsletters">Sign up for our newsletters</a>
  to stay up to date on the stories that matter.
</div> <p>When Michelle Rashad got a new job in 2017 as executive director of the nonprofit Imagine Englewood if… , she knew exactly where she wanted to celebrate on a Friday night: a grocery store.</p> <p>Not just any grocer, but Whole Foods at the corner of 63rd and Halsted streets on Chicago’s South Side.</p> <p>“It was a great way to celebrate my accomplishment with the community, and we had a good time. We turned this into the club,” Rashad recalled. Back then the grocer held a Friday happy hour of sorts — $5 for five glasses of wine and five food-tasting stations. On that fall night, a DJ played music and a spontaneous dance contest erupted in the aisles.</p> <p>Such memories — good times that aren’t typical for most neighborhood grocery stores — have been on the minds of Rashad and others since Whole Foods recently announced the Englewood store’s closure “in the coming months.”</p> <p>In disinvested Chicago communities, grocery store openings yield press conferences. They’re inspiring. When grocers or other businesses close, they leave residents pondering how to create other retail or economic development opportunities. It’s deflating — and far too common.</p> <div group="editors-picks" sticker="{&quot;content&quot;:&quot;WBEZ RECOMMENDS&quot;,&quot;style&quot;:&quot;&quot;}" class="story-promo py-b pr-tiny has-hairline-top has-hairline-bottom"><article data-grid-columns="before,main" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <div class="c-rubric c-card__tags -first-only t-size-xs"><ul class="c-rubric__wrap t-ellipsis"><li class="c-rubric__item"><span class="c-tag -truncate">
        RELATED STORY
      </span></li> <!---->    </ul></div> <h2 class="c-card__title t-headline t-slab t-size-b"><a href="/stories/whole-foods-first-year-in-englewood-proved-to-be-a-mixed-year/6a62965a-c926-4cca-bcdc-234e61f5b4ac" aria-describedby="cta--6a62965a-c926-4cca-bcdc-234e61f5b4ac" data-gtm-navigation="story-click" data-gtm-module="related-stories-inline" data-gtm-position="1">
        Whole Foods’ First Year In Englewood Proved To Be A ‘Mixed Year’
      </a></h2> <!----> <!----> <span id="cta--6a62965a-c926-4cca-bcdc-234e61f5b4ac" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <div style="grid-area: before;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/8fbe8774-4513-4b18-8d13-870c9dbe0f8c.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div> <!----></article></div> <p>“When I first heard the news, it was like a punch in the stomach. The Englewood community is not new to things just deciding that they want to leave the community or businesses deciding they want to close down and no further explanation. So it was triggering,” Rashad said. “But then I thought about the good times I’ve had in the store. And I also think about the fact that one institution isn’t going to change or change the community overnight right and that there’s opportunities for other grocers to come into the community.”</p> <p>Whole Foods opened in 2016 as an anchor and the first tenant of the strip mall Englewood Square. The organic chain offered slightly lower prices there than it did at other stores; after all, the developer of the project bought the once vacant land from the city for one dollar. The city chipped in $10 million to prepare the land.</p> <p>Whole Foods, dubbed pejoratively as “whole paycheck,” opening in a Black neighborhood with higher than average unemployment and poverty rates was deemed a risk at best and sparked disdain from others outside of the neighborhood. The project was part of a nationwide corporate strategy to bring healthy food to under-served areas. Local Black-owned businesses received opportunities to be vendors on the shelves. Vegan baked goods, sauces, spices and wellness products got their shot and some have expanded to other Whole Foods locations. The location hired Englewood residents and served as a community hub.</p> <p>“Imagine Englewood if… hosted healthy cooking demonstrations in the store. We’ve had health and wellness task force meetings in the store. We’ve obviously partied in the store. We’ve brought our summer camp youth over to do a scavenger hunt of the different produce,” Rashad said.</p> <p>It was a passion project for Walter Robb, the former Whole Foods co-CEO who stepped down in 2017.</p> <div class="ad-unit story-dfp l-full"><div id="div-gpt-ad-1580935338628-0" style="width:300px;height:250px;"></div></div> <p>“I died a few deaths on Friday. It broke my heart,” Robb said of the announcement of the store’s closure. “A lot of people poured their heart and soul in building this [Englewood Square] center. I personally recruited Starbucks and Chipotle to 63rd and Halsted. I am obviously very disappointed in its closing. That said, I understand that the store wasn’t performing at the level everyone [hoped] and COVID did have an impact on it.”</p> <p>Whole Foods declined an interview nor would the company give specifics about store sales. Neither would Amazon, which bought the grocer in 2017. Englewood Square is privately owned, and Whole Foods has a lease for a portion of the complex. According to the city, the redevelopment agreement that was part of the sale requires a grocer to occupy the site through 2027. City officials say they learned of the closure last week and will work to find a new tenant.</p> <p>Still, the second phase of Englewood Square is moving forward signaling the center has had success. In addition to Starbucks and Chipotle, other retailers are in the space. Englewood Connect is a $10.3 million culinary project planned for the area behind Whole Foods. A part of the city’s INVEST South/West initiative, the project will turn a former fire station into a commercial kitchen with a public plaza and event space. The Englewood Connect proposal will be heard by the Community Development Commission on May 10 and by the Plan Commission later in the month.</p> <p>Years ago, as planning for the Englewood Whole Foods got underway, Robb spent a lot of time listening to the community. He attended meetings where residents offered suggestions about the design of the store and what should go on the shelves. He heard residents adamantly demand that the company not make the store a “half foods.”</p> <p>“We gave it a really good try,” Robb said. “The center has made its impact with respect to the community having a safe place. I’m hopeful that the momentum that shopping center has provided will continue with the investment in housing.”</p> <p>Asiaha Butler, of Resident Association of Englewood (R.A.G.E.), sat in on those meetings with Robb. With regard to Whole Foods’ decision to close the store, Butler said the company never communicated issues with the store, which perhaps would have activated residents to come up with solutions.</p> <p>“We had so much trust prior to the opening … and we saw progress on the things that we requested. We kept seeing another victory, another victory, another victory. So we didn’t put anything in place in terms of the lease in case leadership changed. And that’s exactly what happened. Leadership changed. Amazon bought it,” Butler said.</p> <p>Cecile DeMello was community engagement specialist for the store for three years until 2018. Whole Foods never replaced her. Today she is executive director of Teamwork Englewood.</p> <p>“I want to learn more about the sales trends. I want to know more about what products were moving more than other products. This isn’t the first corporation that had openings in other communities, while simultaneously also closing in other communities,” DeMello said.</p> <p>The same week Whole Foods announced it would close the Englewood store — its only location in any Black neighborhood in Chicago — the company announced the opening of a new store near the Gold Coast. In 2019, Target closed two South Side locations — the retailers only stores in any of Chicago’s Black neighborhoods — during the same time it received city assistance to open a store on the North Side.</p> <figure class="wbz-image fit-outer" style="width: 100%;"><div class="lazy-image-wrapper" style="padding-bottom:66.67%;width:900px;"><img data-src="https://api.wbez.org/v2/images/8e91187c-0fff-40bf-970f-b4ffda9661a6.jpg?width=900&amp;height=600&amp;mode=FILL" data-srcset="https://api.wbez.org/v2/images/8e91187c-0fff-40bf-970f-b4ffda9661a6.jpg?width=1600&amp;height=0&amp;mode=ASPECT_WIDTH 1600w,https://api.wbez.org/v2/images/8e91187c-0fff-40bf-970f-b4ffda9661a6.jpg?width=960&amp;height=0&amp;mode=ASPECT_WIDTH 960w,https://api.wbez.org/v2/images/8e91187c-0fff-40bf-970f-b4ffda9661a6.jpg?width=640&amp;height=0&amp;mode=ASPECT_WIDTH 640w,https://api.wbez.org/v2/images/8e91187c-0fff-40bf-970f-b4ffda9661a6.jpg?width=320&amp;height=0&amp;mode=ASPECT_WIDTH 320w" data-sizes="auto" height="600" width="900" alt="Englewood Whole Foods free farmers market" class="lazyload"> <noscript></noscript></div> <figcaption class="c-caption">In 2017, to celebrate its one-year anniversary, the Whole Foods store in Chicago’s Englewood neighborhood held a free farmers’ market. <span class="c-caption__credit">Andrew Gill / WBEZ News</span></figcaption></figure>On Monday, Mayor Lori Lightfoot pledged not to leave the Englewood Whole Foods vacant.
<p>“We’re going to work our tails off to get a new alternative, but one that the community wants and can access and participate in. It shouldn’t be that we’re plopping something down and we haven’t engaged with [the community,]” Lightfoot said.</p> <p>Butler said residents are already musing about which chain should take over the space. The community expects a seamless transition in which Whole Foods isn’t boarded up but reactivated. She said co-ops should be on the table, too.</p> <p>“What if it’s just a community store with multiple vendors — just rethinking the whole model,” Butler said.</p> <p>That’s already happening right down the street. Go Green Community Fresh Market opened in March on West 63rd Street. It’s a fresh take on the old corner store model by the nonprofit Inner-City Muslim Action Network (IMAN) led by Rami Nashishibi. He said there’s an important dynamic to observe.</p> <p>“Even with a Whole Foods that has been engaged by the community like this one is — when you’re community-owned versus corporate-owned, there’s a big distinction,” Nashishibi said. “You’re not beholden to someone’s decision making that really is not as deeply connected or concerned about the quality of a neighborhood like Englewood.”</p> <p>Robb, the former CEO, said he has no regrets about Whole Foods coming to the neighborhood. The experience connected him to the community. He’s a member of R.A.G.E. and every year personally foots the $50,000 bill for its business pitch contest.</p> <p>“I believe in Englewood and I believe the world should believe in Englewood,” Robb said.</p> <p><a href="/users/nmoore-0" data-ol-has-click-handler=""><i>Natalie Moore</i></a> <i>is a reporter on WBEZ’s Race, Class and Communities desk. You can follow her on Twitter at</i> <a href="https://twitter.com/natalieymoore" data-ol-has-click-handler target="_blank" rel="noopener"><i>@natalieymoore</i></a><i>.</i></p></div></div> <!----></div> <!----> <!----> <!----> <aside class="related-stories my-xxxl mx-auto"><h2 class="t-section-heading">
    Related stories
  </h2> <ul class="l-river"><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/whole-foods-first-year-in-englewood-proved-to-be-a-mixed-year/6a62965a-c926-4cca-bcdc-234e61f5b4ac" aria-describedby="cta--6a62965a-c926-4cca-bcdc-234e61f5b4ac" data-gtm-navigation="story-click" data-gtm-module="related-stories" data-gtm-position="1">
        Whole Foods’ First Year In Englewood Proved To Be A ‘Mixed Year’
      </a></h2> <!----> <small class="c-card__meta"><time datetime="2017-09-28T23:30:00Z">
      Sept. 28, 2017
    </time></small> <span id="cta--6a62965a-c926-4cca-bcdc-234e61f5b4ac" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/8fbe8774-4513-4b18-8d13-870c9dbe0f8c.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/whole-foods-debuts-in-englewood/a6531d2f-7565-4099-8fda-ddf82644563e" aria-describedby="cta--a6531d2f-7565-4099-8fda-ddf82644563e" data-gtm-navigation="story-click" data-gtm-module="related-stories" data-gtm-position="2">
        Whole Foods Debuts In Englewood
      </a></h2> <!----> <small class="c-card__meta"><time datetime="2016-09-28T21:11:00Z">
      Sept. 28, 2016
    </time></small> <span id="cta--a6531d2f-7565-4099-8fda-ddf82644563e" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/a8a5b4e3-2ebd-4947-83e3-a200bd25a150.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/as-whole-foods-breaks-ground-englewood-residents-make-their-pitch/9314338e-d9b8-4ed6-89ec-3059e61de4a1" aria-describedby="cta--9314338e-d9b8-4ed6-89ec-3059e61de4a1" data-gtm-navigation="story-click" data-gtm-module="related-stories" data-gtm-position="3">
        Englewood prepares for Whole Foods opening
      </a></h2> <!----> <small class="c-card__meta"><time datetime="2015-05-07T09:48:00Z">
      May 7, 2015
    </time></small> <span id="cta--9314338e-d9b8-4ed6-89ec-3059e61de4a1" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/6eb96ffc-8e07-42dc-a9ce-d87c0e638bd9.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/high-end-grocer-coming-to-south-side-food-desert/bf100e78-657f-42ca-b939-391a55ff7229" aria-describedby="cta--bf100e78-657f-42ca-b939-391a55ff7229" data-gtm-navigation="story-click" data-gtm-module="related-stories" data-gtm-position="4">
        Whole Foods coming to Englewood
      </a></h2> <!----> <small class="c-card__meta"><time datetime="2013-09-04T05:01:00Z">
      Sept. 4, 2013
    </time></small> <span id="cta--bf100e78-657f-42ca-b939-391a55ff7229" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/372bad0d-83c2-4d6c-8129-b2b92bd6ef10.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li></ul></aside> <aside class="top-stories my-xxxl mx-auto"><h2 class="t-section-heading">
    Top stories
  </h2> <ul class="l-river"><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/child-care-covid-rules-burden-chicago-families/76db5db7-4bf3-4c54-9caf-f975585070ee" aria-describedby="cta--76db5db7-4bf3-4c54-9caf-f975585070ee" data-gtm-navigation="story-click" data-gtm-module="top-stories" data-gtm-position="1">
        The return to normal marches on, leaving behind the exhausted caretakers of young kids
      </a></h2> <!----> <!----> <span id="cta--76db5db7-4bf3-4c54-9caf-f975585070ee" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/9c79d209-d0e2-463e-a9b8-e57b737abf74.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/in-new-kids-book-a-determined-little-girl-tries-to-win-the-bedtime-battle/4ce0abc7-e0ce-4233-87bc-e2942fc4fe41" aria-describedby="cta--4ce0abc7-e0ce-4233-87bc-e2942fc4fe41" data-gtm-navigation="story-click" data-gtm-module="top-stories" data-gtm-position="2">
        In a Chicago author’s first book, a determined little girl tries to win the bedtime battle
      </a></h2> <!----> <!----> <span id="cta--4ce0abc7-e0ce-4233-87bc-e2942fc4fe41" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/cdc3f93c-4a69-40f4-9fa9-69e8fa87eec8.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/chicago-police-misconduct-happens-in-groups-study-finds/b2f66945-f647-4a74-b370-7e05c6147f71" aria-describedby="cta--b2f66945-f647-4a74-b370-7e05c6147f71" data-gtm-navigation="story-click" data-gtm-module="top-stories" data-gtm-position="3">
        New research detects the most likely criminal ‘crews’ inside CPD
      </a></h2> <!----> <!----> <span id="cta--b2f66945-f647-4a74-b370-7e05c6147f71" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/372d45fe-688e-41a8-affa-c74c29109c95.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li><li class="l-river__item has-hairline-bottom"><article data-grid-columns="main,after" class="c-card t-links -subtle l-grid-row -row"><div class="c-card__content" style="grid-area:main;"> <!----> <h2 class="c-card__title t-headline t-slab"><a href="/stories/saba-of-pivot-gang-returns-to-chicago-on-hip-hop-tour/b0a058b2-3afb-44ff-9dbb-b887130a689b" aria-describedby="cta--b0a058b2-3afb-44ff-9dbb-b887130a689b" data-gtm-navigation="story-click" data-gtm-module="top-stories" data-gtm-position="4">
        Why Saba thinks hip-hop should be taught in college and how it feels to come home
      </a></h2> <!----> <!----> <span id="cta--b0a058b2-3afb-44ff-9dbb-b887130a689b" aria-hidden="true" class="sr-only">
    read more
  </span>  <!----></div> <!----> <div style="grid-area: after;"><div class="c-card__media"><div class="lazy-image-wrapper" style="padding-bottom:100.00%;width:100px;"><img data-src="https://api.wbez.org/v2/images/a84c28f1-5c90-4678-b050-2730413a3632.jpg?width=100&amp;height=100&amp;mode=FILL" height="100" width="100" alt="" class="lazyload"> <noscript></noscript></div></div></div></article></li></ul></aside></article></main> <footer id="footer" role="contentinfo" class="site-footer l-full has-text-gray-light has-bg-black py-s"><div class="l-container"><div class="site-footer__top site-footer__row mb-xl"><a href="/" title="Home" class="site-footer__logo my-s nuxt-link-active"><span class="sr-only">WBEZ.org</span> <img src="/_nuxt/img/bd1a3ef.svg" srcset="" height="36" width="228" alt=""></a> <ul class="c-list -inline my-s t-size-s"><li class="site-footer__social-icon"><a href="//twitter.com/WBEZ" target="_blank" rel="noopener" title="Twitter" aria-label="Twitter" data-gtm-engagement="social" data-gtm-engagement-type="profile" data-gtm-position="footer" data-gtm-platform="twitter" class="c-button -circle -no-border has-text-black-off has-text-hover-white has-bg-hover-twitter"><i class="c-icon t-size-b"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#twitter"></use></svg></i></a></li><li class="site-footer__social-icon"><a href="//www.facebook.com/wbez915" target="_blank" rel="noopener" title="Facebook" aria-label="Facebook" data-gtm-engagement="social" data-gtm-engagement-type="profile" data-gtm-position="footer" data-gtm-platform="facebook" class="c-button -circle -no-border has-text-black-off has-text-hover-white has-bg-hover-facebook"><i class="c-icon t-size-b"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#facebook"></use></svg></i></a></li><li class="site-footer__social-icon"><a href="//instagram.com/wbezchicago/" target="_blank" rel="noopener" title="Instagram" aria-label="Instagram" data-gtm-engagement="social" data-gtm-engagement-type="profile" data-gtm-position="footer" data-gtm-platform="instagram" class="c-button -circle -no-border has-text-black-off has-text-hover-white has-bg-hover-instagram"><i class="c-icon t-size-b"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#instagram"></use></svg></i></a></li><li class="site-footer__social-icon"><a href="//www.youtube.com/user/wbez" target="_blank" rel="noopener" title="YouTube" aria-label="YouTube" data-gtm-engagement="social" data-gtm-engagement-type="profile" data-gtm-position="footer" data-gtm-platform="youtube" class="c-button -circle -no-border has-text-black-off has-text-hover-white has-bg-hover-youtube"><i class="c-icon t-size-b"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#youtube"></use></svg></i></a></li></ul></div> <div class="site-footer__menu site-footer__row my-xl"><div><h2 class="mt-0 mb-xs t-size-inherit t-uppercase has-text-inherit"><a href="/about">
            About Us
          </a></h2> <ul><li><a href="/jobs" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Careers
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li><li><a href="/staff" class="d-inline-block py-xxxs">
              Staff
            </a></li><li><a href="/contact" class="d-inline-block py-xxxs">
              Contact Us
            </a></li><li><a href="/pages/sounding-board" class="d-inline-block py-xxxs">
              The Sounding Board
            </a></li><li><a href="/schedule" class="d-inline-block py-xxxs">
              Radio Schedule
            </a></li><li><a href="/pages/board-of-directors" class="d-inline-block py-xxxs">
              Board of Directors
            </a></li><li><a href="/pressroom" class="d-inline-block py-xxxs">
              Pressroom
            </a></li><li><a href="/pages/public-financial-documents" class="d-inline-block py-xxxs">
              Public &amp; Financial Documents
            </a></li></ul></div><div><h2 class="mt-0 mb-xs t-size-inherit t-uppercase has-text-inherit">
            Connect
          </h2> <ul><li><a href="/newsletters" class="d-inline-block py-xxxs">
              Newsletters &amp; Email Alerts
            </a></li><li><a href="//cloud.email.wbez.org/volunteers" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Volunteer
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li><li><a href="/events" class="d-inline-block py-xxxs">
              Events Calendar
            </a></li><li><a href="/events/wait-wait-dont-tell-me-tickets" class="d-inline-block py-xxxs">
              Wait Wait … Don't Tell Me! Tickets
            </a></li><li><a href="/mobile-apps" class="d-inline-block py-xxxs">
              Mobile Apps
            </a></li></ul></div><div><h2 class="mt-0 mb-xs t-size-inherit t-uppercase has-text-inherit"><a href="/support-us">
            Support
          </a></h2> <ul><li><a href="https://donate.wbez.org/?affordance_placement=footer" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Donate
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li><li><a href="/pages/giving-circles" class="d-inline-block py-xxxs">
              Join our Giving Circles
            </a></li><li><a href="//wbez.careasy.org/home" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Donate Your Car
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li><li><a href="/pages/securities" class="d-inline-block py-xxxs">
              Gifts of Securities
            </a></li><li><a href="/pages/planned-giving" class="d-inline-block py-xxxs">
              Planned Giving
            </a></li><li><a href="/support-us/matching-gifts" class="d-inline-block py-xxxs">
              Matching Gifts
            </a></li><li><a href="//wbezsponsor.org/" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Become a Sponsor
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li><li><a href="https://donate.wbez.org/user" target="_blank" rel="noopener" class="d-inline-block py-xxxs">
              Manage Your Membership Account
            <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></li></ul></div></div> <div class="site-footer__bottom site-footer__row c-list -inline mt-xl t-size-xs"><div class="c-list__item py-tiny mr-xs">
        © 2022 Chicago Public Media Inc.
      </div> <div class="c-list__item py-tiny mr-xs"><a href="//www.wbez.org/privacy-policy" target="_blank" rel="noopener">
          Privacy Policy
        <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#pdf"></use></svg></i></a></div><div class="c-list__item py-tiny mr-xs"><a href="//www.wbez.org/terms-of-use" target="_blank" rel="noopener">
          Terms of Use
        <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#pdf"></use></svg></i></a></div><div class="c-list__item py-tiny mr-xs"><a href="//publicfiles.fcc.gov/fm-profile/wbez" target="_blank" rel="noopener">
          FCC Public Filing Info
        <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#external-link"></use></svg></i></a></div><div class="c-list__item py-tiny mr-xs"><a href="//wbez-assets.s3.amazonaws.com/pdf/fcc-notices_8-12-2020.pdf" target="_blank" rel="noopener">
          Notice of FCC Applications
        <i class="c-icon link-icon"><svg aria-hidden="true"><use xlink:href="/_nuxt/img/793cc8e.svg#pdf"></use></svg></i></a></div></div></div></footer> <div id="background-bottom"></div> <!----> <div class="vue-notification-group" style="width:300px;top:0px;right:0px;"><span></span></div></div></div></div><script>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</script><script src="/_nuxt/c7c4f6b80ad60864ad55.js" defer></script><script src="/_nuxt/5d75592d7d5a814eca31.js" defer></script><script src="/_nuxt/e7af559a30bc4649fe80.js" defer></script><script src="/_nuxt/025c1a8ea2317bd8054c.js" defer></script><script src="/_nuxt/bc145b251bdb9380b346.js" defer></script><script src="/_nuxt/ceef1cb97715f13e021e.js" defer></script><script src="/_nuxt/8763438de03315a8e07a.js" defer></script><script src="/_nuxt/203f34e396f2b56d41aa.js" defer></script><script src="/_nuxt/f7c9a371d88d110c3f8c.js" defer></script><script src="/_nuxt/f191c945ea5d8ba05f9c.js" defer></script><script src="/_nuxt/2687b2d086ab3c8e44c5.js" defer></script><script src="/_nuxt/3e28f851a72e0e78691b.js" defer></script>
  </body>
</html>
